<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Home | The Sealy News</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta property="fb:app_id" content="137846883470527" /> 
    <link rel="icon" href="/images/favicon.ico" type="image/x-icon" />
    
        <script src="/js_system/misc/cookies.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.2/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

        <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Gentium+Book+Basic:400,400i,700,700i|Vollkorn:400,400i,600,600i,700,700i,900,900i" rel="stylesheet">
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script>
    <script type="text/javascript">
      WebFont.load({
        google: {
          families: ["PT Sans:400,400italic,700,700italic","PT Serif:400,400italic,700,700italic","Droid Sans:400,700","Droid Serif:400,400italic,700,700italic","Merriweather:300,300italic,400,400italic,700,700italic,900,900italic","Bitter:400,700,400italic","Vollkorn:400,400italic,700,700italic","Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic","PT Serif Caption:regular"]
        }
      });
    </script>
    <script>
    WebFont.load({
      google: {
        families: ["PT Sans:400,400italic,700,700italic"]
      }
    });
    </script>
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-47436814-1', 'hillcountrynews.com');
    ga('send', 'pageview');

    </script>
    <script type="text/javascript" src="/js/modernizr.js"></script>
    
        <link rel="stylesheet" href="/css_system/cq_base_beta.css">
    <link rel="stylesheet" href="/css/style.css?cb=1514492769">
  		
		<meta property="og:title" content="Home | The Sealy News" />
	<meta property="og:description" content=""/>
	<meta name="description" content=""/>
	<meta name="keywords" content="" />
			<link rel="canonical" href="http://www.sealynews.com/" /> 
	

	</head>

  <body class='wtimes'>

        <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=137846883470527";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<div class="">

  <p class='text-center top-ad'>
      
		<script type='text/javascript'><!--//<![CDATA[
							if( jQuery(window).width() <= 480 ){
					zoneId = '6';
				}else{
					zoneId = '4';
				}
					   var m3_u = (location.protocol=='https:'?'https://sealy.ads.communityq.com/www/delivery/ajs.php':'http://sealy.ads.communityq.com/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
		   if (document.context) document.write ("&context=" + escape(document.context));
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://sealy.ads.communityq.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://sealy.ads.communityq.com/www/delivery/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
		  </p>
  
        <div class="header white-section container abslinks">

      <nav class="top-nav" role="navigation">
                  <A href='/login.html'  class='w-nav-link upper' > Log in</a>
                                    <a class='w-nav-link upper hidden-sm' href='/eeditions/'  >
            E-edition          </a>
                  <a class='w-nav-link upper hidden-sm' href='/advertise/index.html'  >
            Advertise          </a>
                  <a class='w-nav-link upper hidden-sm' href='/contact/index.html'  >
            Contact us          </a>
              </nav>

            <div class='row'>
        <div class='col-sm-2 text-center wx-col'>

          <div class="scoreboard-sport weather conditions">
            <div class='header-date'>
              Thursday, December 28, 2017            </div>
            <img src='http://forecast.weather.gov/images/wtf/small/ovc.png' style="margin: 0 5px 0 0;"/>
            <a href='http://forecast.weather.gov/MapClick.php?lat=29.6006&lon=-96.3219' target='new'>
              Overcast, 45&deg;
            </a>
          </div>
          
        </div>
        <div class='col-sm-8 nameplate photo'>
          <a href='/' ><img src="/images/sealy-logo-lg.jpg"></a>
        </div>
        <div class='col-sm-2 side-col'>

          <div class='search hidden-sm'>
            <form action='/browse.html' class='searchform'>
              <input type='text' name='search_filter' class='search-topright' placeholder='Search &hellip;'  />
              <button class='pull-right'><i class="fa fa-search"></i></button>
              <div class='advanced text-center'>
                <a href='/search.html'>Advanced search</a>
              </div>
            </form>
            <script>
            $('.search-topright').on('keypress', function(e){
              if( e.keyCode == 13 ){
                $('.searchform').submit();
                e.preventDefault();
              }
            });
            </script>
          </div>

        </div>
      </div>
    </div>

        <div class='new-navigation container pk-layer default noear'>
      <nav class="navbar navbar-default">
        
          <div class="navbar-header">
            <button
              type="button"
              class="navbar-toggle collapsed"
              data-toggle="collapse"
              data-target="#navbar"
              aria-expanded="false"
              aria-expanded controls="navbar"
            >
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand visible-xs">
              Main menu            </a>
          </div>

          <!-- This is the main nav container -->
          <div id="navbar" class='navbar-collapse collapse' >

            <!-- <div class="pull-right">
              <a href='#'><i class="fa fa-search"></i></a>
            </div> -->

            <ul class="nav navbar-nav">

                                            <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/"
                        class="dropdown-toggle"
                                                                      >
                        Home                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/news/"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/news/'; "
                                                                                                >
                        News                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='4' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/breaking-news/" >Breaking News</a>
                        </li>
                                              <li>
                          <a href="/local-news/" >Local News</a>
                        </li>
                                              <li>
                          <a href="/features/" >Features</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-4'>
                        <a href="/breaking-news/" >Breaking News</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-4'>
                        <a href="/local-news/" >Local News</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-4'>
                        <a href="/features/" >Features</a>
                      </li>
                                        

                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/sports/"
                        class="dropdown-toggle"
                                                                      >
                        Sports                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/opinion/"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/opinion/'; "
                                                                                                >
                        Opinion                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='46' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/letters-to-the-editor/" >Letters to the Editor</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-46'>
                        <a href="/letters-to-the-editor/" >Letters to the Editor</a>
                      </li>
                                        

                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/obituaries/"
                        class="dropdown-toggle"
                                                                      >
                        Obituaries                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/lifestyles/"
                        class="dropdown-toggle"
                                                                      >
                        Lifestyles                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/agriculture/"
                        class="dropdown-toggle"
                                                                      >
                        Agriculture                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/eeditions/"
                        class="dropdown-toggle"
                                                                      >
                        E-edition                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/displayads/"
                        class="dropdown-toggle"
                                                                      >
                        Marketplace                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/classifieds/"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/classifieds/'; "
                                                                                                >
                        Classifieds                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='53' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/classifieds/" >Browse classifieds</a>
                        </li>
                                              <li>
                          <a href="/notices/" >Legal notices</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-53'>
                        <a href="/classifieds/" >Browse classifieds</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-53'>
                        <a href="/notices/" >Legal notices</a>
                      </li>
                                        

                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/subscribe/"
                        class="dropdown-toggle"
                                                                      >
                        Subscribe                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
              
            </ul>

          </div><!--/.nav-collapse -->

      </nav>
    </div><!-- .container -->

        

	<link rel="stylesheet" href="/css_system/pancakes.css">
<script src="/js_system/pancakes.js"></script>

<div class='pk-landing-default'>
	
		
		<div class='container pk-layer default noear'>

				
				
							<div class='pk-section section-4col col-sm-8'>
					<div class='section-margins'>
						<div class='box box-content-carousel large photos'>

	<div class="label">Featured stories</div>

<div class='box-yield'>
	<div id="carousel-8d570" class="carousel slide" data-ride="carousel">

				<div class="carousel-inner">
							<div class="item active with-photo">
					<h1>
						<a href='/stories/oh-what-a-year,77525'>Oh, what a year!</a>
					</h1>
											<div class='photo'>
							<a href='/stories/oh-what-a-year,77525'>
							 <img src='/uploads/inline/1514384882_b00b.jpg'>
							</a>
						</div>
					
																<div class='arrows left-arrow' href="#carousel-8d570" role="button" data-slide="prev" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						</div>
						<div class='arrows right-arrow' href="#carousel-8d570" role="button" data-slide="next" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						</div>
					
					<p class='lead'>
						The year 2017 brought a lot of change in Sealy city government. Residents elected a new mayor, got a new police chief and will have a new city manager early next year. We mourned the loss of Fire  &hellip;					</p>

										
				</div>
							<div class="item  with-photo">
					<h1>
						<a href='/stories/school-board-reviews-transportation-audit,77536'>School board reviews transportation audit </a>
					</h1>
											<div class='photo'>
							<a href='/stories/school-board-reviews-transportation-audit,77536'>
							 <img src='/uploads/inline/1514395511_67ab.jpg'>
							</a>
						</div>
					
																<div class='arrows left-arrow' href="#carousel-8d570" role="button" data-slide="prev" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						</div>
						<div class='arrows right-arrow' href="#carousel-8d570" role="button" data-slide="next" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						</div>
					
					<p class='lead'>
						Following a three-day audit of Sealy ISD transportation vehicles and methods, the school board was presented last week with several suggestions on how to better improve efficiency in terms of  &hellip;					</p>

										
				</div>
							<div class="item  with-photo">
					<h1>
						<a href='/stories/top-10-sealy-sports-stories-of-2017,77538'>Top 10 Sealy sports stories of 2017</a>
					</h1>
											<div class='photo'>
							<a href='/stories/top-10-sealy-sports-stories-of-2017,77538'>
							 <img src='/uploads/inline/1514393215_e62b.jpg'>
							</a>
						</div>
					
																<div class='arrows left-arrow' href="#carousel-8d570" role="button" data-slide="prev" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						</div>
						<div class='arrows right-arrow' href="#carousel-8d570" role="button" data-slide="next" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						</div>
					
					<p class='lead'>
						In a year riled in controversy and pessimism in seemingly every subject from politics, natural disasters, celebrities and even professional sports, it was hard for many to find something they could  …					</p>

										
				</div>
							<div class="item  with-photo">
					<h1>
						<a href='/stories/city-forges-ahead-with-new-insurance-plan,77530'>City forges ahead with new insurance plan</a>
					</h1>
											<div class='photo'>
							<a href='/stories/city-forges-ahead-with-new-insurance-plan,77530'>
							 <img src='/uploads/inline/1514390264_e8d9.jpg'>
							</a>
						</div>
					
																<div class='arrows left-arrow' href="#carousel-8d570" role="button" data-slide="prev" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						</div>
						<div class='arrows right-arrow' href="#carousel-8d570" role="button" data-slide="next" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						</div>
					
					<p class='lead'>
						Several city employees, including a police officer whose daughter has special needs, voiced concerns over Sealy’s new insurance policy during a special meeting Dec. 21, but the council moved  …					</p>

										
				</div>
							<div class="item  with-photo">
					<h1>
						<a href='/stories/dps-give-the-gift-of-safe-travel-this-holiday-season,77527'>DPS: Give the gift of safe travel this holiday season</a>
					</h1>
											<div class='photo'>
							<a href='/stories/dps-give-the-gift-of-safe-travel-this-holiday-season,77527'>
							 <img src='/uploads/inline/1514387293_83bb.jpg'>
							</a>
						</div>
					
																<div class='arrows left-arrow' href="#carousel-8d570" role="button" data-slide="prev" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						</div>
						<div class='arrows right-arrow' href="#carousel-8d570" role="button" data-slide="next" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						</div>
					
					<p class='lead'>
						AUSTIN – The Texas Department of Public Safety (DPS) is reminding drivers that by staying sober and following basic traffic laws, they can give their fellow motorists the gift of safe travels this  &hellip;					</p>

										
				</div>
							<div class="item  with-photo">
					<h1>
						<a href='/stories/qa-with-the-coach,77517'>Q&A with the coach</a>
					</h1>
											<div class='photo'>
							<a href='/stories/qa-with-the-coach,77517'>
							 <img src='/uploads/inline/1514321630_5165.jpg'>
							</a>
						</div>
					
																<div class='arrows left-arrow' href="#carousel-8d570" role="button" data-slide="prev" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						</div>
						<div class='arrows right-arrow' href="#carousel-8d570" role="button" data-slide="next" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						</div>
					
					<p class='lead'>
						What’s your favorite thing about Christmas?

It sounds cliché, but family. As a coach you miss so many landmark holidays, vacations and events with immediate and extended family. This is the one  …					</p>

										
				</div>
							<div class="item  with-photo">
					<h1>
						<a href='/stories/police-address-i-10-suicide,77462'>Police address I-10 suicide </a>
					</h1>
											<div class='photo'>
							<a href='/stories/police-address-i-10-suicide,77462'>
							 <img src='/uploads/inline/1513679617_dafc.jpg'>
							</a>
						</div>
					
																<div class='arrows left-arrow' href="#carousel-8d570" role="button" data-slide="prev" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						</div>
						<div class='arrows right-arrow' href="#carousel-8d570" role="button" data-slide="next" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						</div>
					
					<p class='lead'>
						Just 10 days before Christmas, 30-year-old Cruz Guerrero-Arreola was driving on Interstate 10 in Sealy with the mother of four of his children, who were also in the car. In a bizarre series of  …					</p>

										
				</div>
							<div class="item  with-photo">
					<h1>
						<a href='/stories/sealy-senior-earns-eagle-scout-rank,77472'>Sealy senior earns Eagle Scout rank</a>
					</h1>
											<div class='photo'>
							<a href='/stories/sealy-senior-earns-eagle-scout-rank,77472'>
							 <img src='/uploads/inline/1513704691_3c6b.jpg'>
							</a>
						</div>
					
																<div class='arrows left-arrow' href="#carousel-8d570" role="button" data-slide="prev" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						</div>
						<div class='arrows right-arrow' href="#carousel-8d570" role="button" data-slide="next" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						</div>
					
					<p class='lead'>
						Sealy High School senior Mark Bonaccorso has already racked up quite a few accomplishments. He was recently accepted to Texas A&M University and was named to the Tiger football’s Academic  …					</p>

										
				</div>
							<div class="item  with-photo">
					<h1>
						<a href='/stories/residents-express-concerns-on-insurance-plan-drainage,77460'>Residents express concerns on insurance plan, drainage</a>
					</h1>
											<div class='photo'>
							<a href='/stories/residents-express-concerns-on-insurance-plan-drainage,77460'>
							 <img src='/uploads/inline/1513678840_b4bc.jpg'>
							</a>
						</div>
					
																<div class='arrows left-arrow' href="#carousel-8d570" role="button" data-slide="prev" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						</div>
						<div class='arrows right-arrow' href="#carousel-8d570" role="button" data-slide="next" onClick="$('#carousel-8d570').carousel('pause');">
							<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						</div>
					
					<p class='lead'>
						During the Dec. 12 Sealy City Council meeting, Margaret Reeves addressed the council about its proposed employee insurance policy. 

“The entire insurance transaction was handled with little to  …					</p>

										
				</div>
					</div>

		
	</div>
	<script>
	$(function(){
		 setTimeout(function(){
		 	$('#carousel-8d570 .carousel-inner').height($('#carousel-8d570 .carousel-inner').height()+'px');
			$('#carousel-8d570 .carousel-inner').css('overflow','hidden');
		}, 2500);
		 fitSliderArrow($('#carousel-8d570 .item:first'));
	});
	$('#carousel-8d570').on('slide.bs.carousel', function(e){
		var slide = $(e.relatedTarget);
		var carousel = slide.closest('.carousel');
		carousel.find('.arrows').hide();
	}).on('slid.bs.carousel', function(e){
		var slide = $(e.relatedTarget);
		fitSliderArrow(slide);

	})
	</script>
</div>

	<p class='box-link'>
		<a href='/local-news/'>
			Local News			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-headlines -->					</div>
				</div><!-- .pk-section -->
							<div class='pk-section section-2col col-sm-4'>
					<div class='section-margins'>
						<div class='box box-content-headlines'>

	<div class="label">Latest headlines</div>

<div class=' '>
					<p class=''>
					<a class="story-head" href="/stories/sealy-chamber-of-commerce-holiday-gathering,77442">Sealy Chamber of Commerce holiday gathering</a>
				</p>
							<p class=''>
					<a class="story-head" href="/stories/oh-what-a-year,77525">Oh, what a year!</a>
				</p>
							<p class=''>
					<a class="story-head" href="/stories/newsbits,77526">NewsBits</a>
				</p>
							<p class=''>
					<a class="story-head" href="/stories/city-forges-ahead-with-new-insurance-plan,77530">City forges ahead with new insurance plan</a>
				</p>
							<p class=''>
					<a class="story-head" href="/stories/officials-name-members-to-school-finance-commission,77514">Officials name members to school finance commission</a>
				</p>
			</div>


</div><!-- .box-content-headlines --><div class='box'>
		<div style="width:300px; height:250px; margin: auto;">
		
		<script type='text/javascript'><!--//<![CDATA[
							zoneId = '1';
					   var m3_u = (location.protocol=='https:'?'https://sealy.ads.communityq.com/www/delivery/ajs.php':'http://sealy.ads.communityq.com/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
		   if (document.context) document.write ("&context=" + escape(document.context));
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://sealy.ads.communityq.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://sealy.ads.communityq.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
			</div>
</div>					</div>
				</div><!-- .pk-section -->
					

				
	</div><!-- .pk-layer -->

	
		
		<div class='container pk-layer hero noear'>

				
				<div class='row '>
							<div class='pk-section section-6col col-sm-12'>
					<div class='section-margins'>
						
<div class='box box-content-hero-list'>

		<div>
			
		<div class='hero-photo-container'  style="background-image: url('/uploads/large/1514393215_e62b.jpg');"   >
		
							<div class="label hidden-xs">Sports</div>
					<div class="hero-screen"></div>
			<div class="clearfix"></div>
			<div class="hero-lead-story">
				<h2>
					<a href='/stories/top-10-sealy-sports-stories-of-2017,77538'>
						Top 10 Sealy sports stories of 2017					</a>
				</h2>
			</div>
			<!-- <div class="clearfix"></div> -->
				<div class="hero-screen-heads"></div>
			<div class="heads-on-screen">
				<ul class="content-area-list list-unstyled">
											<li class=''>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/lady-tigers-win-second-straight,77521'>
									Lady Tigers win second straight 
								</a>
							</h4>
							</div>
						</li>
											<li class=''>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/hopping-on-the-bandwagon-is-fine-off-is-not,77546'>
									Hopping on the bandwagon is fine, off is not
								</a>
							</h4>
							</div>
						</li>
											<li class=''>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/class-of-2020-hosts-macho-man-volleyball-tournament,77542'>
									Class of 2020 hosts 'Macho Man' volleyball tournament								</a>
							</h4>
							</div>
						</li>
											<li class=''>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/youth-football-recognized-at-school-board-meeting,77544'>
									Youth football recognized at school board meeting 								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/sports-briefs,77520'>
									Sports briefs								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/boys-basketball-snaps-losing-streak,77498'>
									Boys basketball snaps losing streak 
								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/qa-with-the-coach,77517'>
									Q&A with the coach								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/lady-tigers-basketball-beats-columbia,77496'>
									Lady Tigers basketball beats Columbia 
								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/lets-go-out-there-and-lose-one-team,77495'>
									Let’s go out there and lose one, team								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/blinns-adorno-earns-njcaa-all-america-honors,77494'>
									Blinn’s Adorno earns NJCAA All-America honors 
								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/sports-briefs,77484'>
									Sports briefs								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/faith-loses-to-district-opponent,77491'>
									Faith loses to district opponent								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/impact-and-flaws-of-ncaa-tournament,77477'>
									Impact and flaws of NCAA tournament								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/adding-the-new-with-the-old,77439'>
									Adding the new with the old								</a>
							</h4>
							</div>
						</li>
											<li class='hidden-xs'>
							<div class="hero-tease-wrap">
							<h4>
								<a href='/stories/knights-win-at-buzzer,77444'>
									Knights win at buzzer								</a>
							</h4>
							</div>
						</li>
									</ul>
				
										<div class='box-link'>
					<p><a href='/sports/'>
						More sports stories						<i class='fa fa-caret-right'></i>
					</a></p>
				</div>
						</div>
			
			<div class="clearfix"></div>
		</div>
	</div>

	<div class="visible-xs">
							<div class='hero-photo-container'  style="background-image: url('/uploads/large/1514393215_e62b.jpg');"   >
		
		<div>
							<div class="label">Sports</div>
					<div class="hero-screen"></div>
			<div class="hero-lead-story full clearfix">
								<h2>
									<a href='/stories/top-10-sealy-sports-stories-of-2017,77538'>
						Top 10 Sealy sports stories of 2017					</a>
								</h2>
								<!-- <p class="text-lede">
									</p> -->
			</div>
			<div class="clearfix"></div>
		</div>
		<div class="clearfix"></div>
		</div>

<div class="hero-screen-heads full">
	<ul class="content-area-list list-unstyled">
					<li class=''>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/lady-tigers-win-second-straight,77521'>
						Lady Tigers win second straight 
					</a>
								</h4>
								</div>
			</li>
					<li class=''>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/hopping-on-the-bandwagon-is-fine-off-is-not,77546'>
						Hopping on the bandwagon is fine, off is not
					</a>
								</h4>
								</div>
			</li>
					<li class=''>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/class-of-2020-hosts-macho-man-volleyball-tournament,77542'>
						Class of 2020 hosts 'Macho Man' volleyball tournament					</a>
								</h4>
								</div>
			</li>
					<li class=''>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/youth-football-recognized-at-school-board-meeting,77544'>
						Youth football recognized at school board meeting 					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/sports-briefs,77520'>
						Sports briefs					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/boys-basketball-snaps-losing-streak,77498'>
						Boys basketball snaps losing streak 
					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/qa-with-the-coach,77517'>
						Q&A with the coach					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/lady-tigers-basketball-beats-columbia,77496'>
						Lady Tigers basketball beats Columbia 
					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/lets-go-out-there-and-lose-one-team,77495'>
						Let’s go out there and lose one, team					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/blinns-adorno-earns-njcaa-all-america-honors,77494'>
						Blinn’s Adorno earns NJCAA All-America honors 
					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/sports-briefs,77484'>
						Sports briefs					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/faith-loses-to-district-opponent,77491'>
						Faith loses to district opponent					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/impact-and-flaws-of-ncaa-tournament,77477'>
						Impact and flaws of NCAA tournament					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/adding-the-new-with-the-old,77439'>
						Adding the new with the old					</a>
								</h4>
								</div>
			</li>
					<li class='hidden-xs'>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/knights-win-at-buzzer,77444'>
						Knights win at buzzer					</a>
								</h4>
								</div>
			</li>
			</ul>
	<!-- </h4> -->

				<div class='box-link'>
			<p><a href='/sports/'>
				More sports stories				<i class='fa fa-caret-right'></i>
			</a></p>
		</div>
	</div>
<div class="clearfix"></div>

	</div>

</div><!-- .box-content-default -->

					</div>
				</div><!-- .pk-section -->
					</div><!-- .row -->

				
	</div><!-- .pk-layer -->

	
		
		<div class='container pk-layer default noear'>

				
				
							<div class='pk-section section-4col col-sm-8'>
					<div class='section-margins'>
						<div class='box box-content-list'>


					<div class="label">Opinion</div>
				
			<div class="w-clearfix story-list-with-photo first ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1509381496_e98f.jpg" >
					</div>
												<h4>
					<a href='/stories/breaking-down-the-top-10-stories-of-2017,77516'>
						Breaking down the top 10 stories of 2017					</a>
				</h4>
				<div class="text-lede">
					It’s challenging to choose what’s “most important” to a community. 

You can gauge it by the number of clicks on a Facebook post or the feedback received through phone calls or the amount  &hellip;				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1509380212_0a31.jpg" >
					</div>
												<h4>
					<a href='/stories/officials-name-members-to-school-finance-commission,77514'>
						Officials name members to school finance commission					</a>
				</h4>
				<div class="text-lede">
					AUSTIN — Top state officials last week named members to the Texas Public School Finance Commission, an agency created by legislation passed last summer during a special session of the 85th Texas  &hellip;				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1513699175_a060.jpg" >
					</div>
												<h4>
					<a href='/stories/bright-shining-stars,77466'>
						Bright shining STaRs					</a>
				</h4>
				<div class="text-lede">
					I sat back this week and started thinking about all the strong women in my life and how they each, in their own way, molded me into the person that I am today. 

My mother was pretty strict on us  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1513027518_dd57.jpg" >
					</div>
												<h4>
					<a href='/stories/stop-and-smell-the-snowflakes,77415'>
						
Stop and smell the snowflakes					</a>
				</h4>
				<div class="text-lede">
					As southern Texans, we spend most of our winters looking longingly at the Facebook posts of family and friends in a picture-perfect winter wonderland. We sit in our air-conditioned homes wishing for  &hellip;				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  ">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1509381496_e98f.jpg" >
					</div>
												<h4>
					<a href='/stories/catfished-hook-line-and-sinker,77358'>
						Catfished: Hook, line and sinker					</a>
				</h4>
				<div class="text-lede">
					I got catfished by Ricky Seals-Jones. 

No, not the Sealy High School graduate, Texas A&M standout and Arizona Cardinals football player. This person was a fake. And I fell for it. 

A few weeks  &hellip;				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  hidden-xs">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1509380212_0a31.jpg" >
					</div>
												<h4>
					<a href='/stories/hurricane-recovery-continues-with-extension-of-disaster-declaration,77321'>
						Hurricane recovery continues with extension of disaster declaration					</a>
				</h4>
				<div class="text-lede">
					AUSTIN — Gov. Greg Abbott on Nov. 20 extended the disaster declaration for counties affected by Hurricane Harvey. 

Some 60 counties are included and they will continue to be eligible for  &hellip;				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  hidden-xs">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1513878368_ef40.jpg" >
					</div>
												<h4>
					<a href='/stories/whats-your-favorite-holiday-meal,77503?showpoll=1'>
						Poll: What’s your favorite holiday meal?					</a>
				</h4>
				<div class="text-lede">
									</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  hidden-xs">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1509380212_0a31.jpg" >
					</div>
												<h4>
					<a href='/stories/abbott-asks-rangers-to-investigate-reports-of-misconduct,77465'>
						Abbott asks Rangers to investigate reports of misconduct 					</a>
				</h4>
				<div class="text-lede">
					AUSTIN — Gov. Greg Abbott has asked the Texas Rangers to investigate reports of sexual misconduct and inappropriate relationships by Texas Juvenile Justice Department personnel.

On Dec. 13  &hellip;				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  hidden-xs">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1513723311_e9e5.jpg" >
					</div>
												<h4>
					<a href='/stories/impact-and-flaws-of-ncaa-tournament,77477'>
						Impact and flaws of NCAA tournament					</a>
				</h4>
				<div class="text-lede">
					The storyline that always kicks of the NCAA tournament is about the team that didn’t make the tournament at all, even though they sat in front of the TV and waited or even expected their name to be  …				</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  hidden-xs">
												<h4>
					<a href='/stories/whats-your-favorite-christmas-movie,77457?showpoll=1'>
						Poll: What’s your favorite Christmas movie?					</a>
				</h4>
				<div class="text-lede">
									</div>
				<div class='clearfix'></div>
			</div>

		
			<div class="w-clearfix story-list-with-photo  hidden-xs">
									<div class='photo-container text-center'>
						<img src="/uploads/medium/1513102845_9df4.jpg" >
					</div>
												<h4>
					<a href='/stories/adding-the-new-with-the-old,77439'>
						Adding the new with the old					</a>
				</h4>
				<div class="text-lede">
					On Aug. 21, 2017, most people were talking about the total solar eclipse that occurred for the first time since 1979. As miraculous as seeing the eclipse occur that afternoon I was about to witness  &hellip;				</div>
				<div class='clearfix'></div>
			</div>

				
		

</div><!-- .box-content-list --><div class='box box-calendar-default'>



		<div class="w-row">
					</div>

		

</div><!-- .box-calendar-default -->
					</div>
				</div><!-- .pk-section -->
							<div class='pk-section section-2col col-sm-4'>
					<div class='section-margins'>
						<div class='box box-content-default'>

			<div class="label">This week's poll question</div>
	
	
		<div class='content-item clearfix first '>

											
											<p class='photo clearfix text-center '>
							<a href='/stories/whats-your-favorite-holiday-meal,77503?showpoll=1'><img class="photo" src="/uploads/medium/1513878368_ef40.jpg"></a>
						</p>
										<a class="story-head lede" href="/stories/whats-your-favorite-holiday-meal,77503?showpoll=1">What’s your favorite holiday meal?</a>
					<p class="text-lede">
											</p>

					
										<div class='poll-section'>
					<form method='post' class='poll-form' action='/poll_process.html?sub_id=77503'>
						<p class='repsponses'>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_68" value="68" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_68">Turkey and dressing</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_71" value="71" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_71">Steak </label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_70" value="70" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_70">Chinese food</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_72" value="72" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_72">Whatever Mama makes</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_74" value="74" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_74">Other</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_69" value="69" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_69">Ham</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_73" value="73" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_73">Who needs food? Where’s the egg nog?</label>
									</div>
								</div>
													</p>
						<p class='vote text-center'>
							<button class='btn btn-primary btn-md' type='button' class='vote-button'>Vote</button>
						</p>
						<p class='view-results text-center'>
							<a href='/stories/whats-your-favorite-holiday-meal,77503?'>View results</a>
						</p>
					</form>
				</div>
			
						
		</div>

	
		<div class='content-item clearfix  '>

											
										<a class="story-head lede" href="/stories/whats-your-favorite-christmas-movie,77457?showpoll=1">What’s your favorite Christmas movie?</a>
					<p class="text-lede">
											</p>

					
										<div class='poll-section'>
					<form method='post' class='poll-form' action='/poll_process.html?sub_id=77457'>
						<p class='repsponses'>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_64" value="64" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_64">Bring on the comedy: National Lampoon’s Christmas Vacation, A Christmas Story and Deck the Halls.</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_63" value="63" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_63">Give me all the 70s claymation: Frosty the Snowman, Rudolph the Red Nosed Reindeer and Santa Claus is Coming to Town.</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_62" value="62" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_62">I love the cinema classics: It’s a Wonderful Life, Miracle on 34th Street and A Christmas Carol.</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_65" value="65" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_65">I like newer go-to Christmas films: Elf, The Grinch Who Stole Christmas and The Santa Clause.</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_66" value="66" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_66">All of the above.</label>
									</div>
								</div>
															<div class='response clearfix'>
									<div class='pull-left input poll-radio'>
																					<input id="answer_67" value="67" type='radio' name='poll_vote'>
																			</div>
									<div class='pull-left copy poll-answer'>
										<label for="answer_67">Bah-Humbug!</label>
									</div>
								</div>
													</p>
						<p class='vote text-center'>
							<button class='btn btn-primary btn-md' type='button' class='vote-button'>Vote</button>
						</p>
						<p class='view-results text-center'>
							<a href='/stories/whats-your-favorite-christmas-movie,77457?'>View results</a>
						</p>
					</form>
				</div>
			
						
		</div>

	
		
</div><!-- .box-content-default --><div class='box box-content-carousel small photos'>

	<div class="label">Obituaries</div>

<div class='box-yield'>
	<div id="carousel-5f732" class="carousel slide" data-ride="carousel">
		<div class="carousel-inner">
							<div class="item active">
																		<div class='photo'>
								<a href='/stories/anita-mary-muskiet-sturm,77504'>
								 <img src='/uploads/inline/1513960666_3913.jpg'>
								</a>
							</div>
												<h3>
							<a href='/stories/anita-mary-muskiet-sturm,77504'>Anita Mary Muskiet Sturm</a>
						</h3>
						<p class='lead'>
							Anita Mary Muskiet Sturm, 86, of Brookshire, passed away on Dec. 20, 2017, at her home in Brookshire, Texas. She was born in Sealy on May 20, 1931, to John and Frances Muskiet. 

She grew up on her  &hellip;						</p>
									</div>
							<div class="item ">
																		<div class='photo'>
								<a href='/stories/jerry-w-emshoff-sr,77501'>
								 <img src='/uploads/inline/1513811065_992a.jpg'>
								</a>
							</div>
												<h3>
							<a href='/stories/jerry-w-emshoff-sr,77501'>Jerry W. Emshoff Sr. </a>
						</h3>
						<p class='lead'>
							Jerry W. Emshoff Sr. went to be with his Lord and Savior on Dec. 18, 2017, at the age of 68 in Katy, surrounded by his loving family. 

He was born to parents Elton and Ruby Emshoff on Jan. 3,  &hellip;						</p>
									</div>
							<div class="item ">
																		<div class='photo'>
								<a href='/stories/douglas-w-haedge,77456'>
								 <img src='/uploads/inline/1513279267_a9cc.jpg'>
								</a>
							</div>
												<h3>
							<a href='/stories/douglas-w-haedge,77456'>Douglas W. Haedge</a>
						</h3>
						<p class='lead'>
							

Douglas W. Haedge, 96, passed away on December 10, 2017. He was born in Sealy, Texas, to Walter and Theresa Haedge on Feb. 25, 1921. He was preceded in death by his wife, parents, two brothers  &hellip;						</p>
									</div>
							<div class="item ">
																		<div class='photo'>
								<a href='/stories/ora-dell-dittmar,77406'>
								 <img src='/uploads/inline/1513011443_a5e5.jpg'>
								</a>
							</div>
												<h3>
							<a href='/stories/ora-dell-dittmar,77406'>Ora Dell Dittmar</a>
						</h3>
						<p class='lead'>
							Ora Dell Dittmar passed away Dec. 1, 2017 at the age of 96. Ora Dell was born on Feb. 15, 1921 to Elo and Emily Marburger in Sealy, Texas. She is a graduate from Sealy High School and on Aug. 25,  &hellip;						</p>
									</div>
							<div class="item ">
																		<div class='photo'>
								<a href='/stories/margaret-elizabeth-cloud,77408'>
								 <img src='/uploads/inline/1513019730_c62f.jpg'>
								</a>
							</div>
												<h3>
							<a href='/stories/margaret-elizabeth-cloud,77408'>Margaret Elizabeth Cloud</a>
						</h3>
						<p class='lead'>
							Margaret Elizabeth Cloud (Bruce, Henline, Hewitt) Miles passed into the arms of the Lord on December 10, 2017 in Bellville Texas, two days before her 93rd birthday. The eldest of three daughters,  &hellip;						</p>
									</div>
					</div>
					<ol class="carousel-indicators">
									<li data-target="#carousel-5f732" data-slide-to="0" class="active"></li>
									<li data-target="#carousel-5f732" data-slide-to="1" ></li>
									<li data-target="#carousel-5f732" data-slide-to="2" ></li>
									<li data-target="#carousel-5f732" data-slide-to="3" ></li>
									<li data-target="#carousel-5f732" data-slide-to="4" ></li>
							</ol>
			</div>
</div>


</div><!-- .box-content-headlines -->					</div>
				</div><!-- .pk-section -->
					

				
	</div><!-- .pk-layer -->

	
		
		<div class='container pk-layer default noear'>

				
				
							<div class='pk-section section-6col col-sm-12'>
					<div class='section-margins'>
						<div class='box box-content-displayads'>

	<div class="label">Marketplace ads</div>

<div class='row'>
			<div class='col-sm-2 col-xs-6'>
			<div class='ad '>
				<p class='photo text-center'>
					<a target='new' href='/stories/brightdentalrev2-g-101217,77021'><img src='/uploads/medium/20171027-142914-20171027-142912-BrightDentalREV2-g-101217.pdf.jpg' /></a>
				</p>
			</div>
		</div>
					<div class='col-sm-2 col-xs-6'>
			<div class='ad '>
				<p class='photo text-center'>
					<a target='new' href='/stories/la-grande-overhead-doors,77426'><img src='/uploads/medium/1513032059_3331.jpg' /></a>
				</p>
			</div>
		</div>
					<div class='col-sm-2 col-xs-6'>
			<div class='ad '>
				<p class='photo text-center'>
					<a target='new' href='/stories/buck-ferguson,77150'><img src='/uploads/medium/1510239661_d858.jpg' /></a>
				</p>
			</div>
		</div>
					<div class='col-sm-2 col-xs-6'>
			<div class='ad '>
				<p class='photo text-center'>
					<a target='new' href='/stories/specialtyhearing2-o-042017,77020'><img src='/uploads/medium/20171027-142912-20171027-142910-SpecialtyHearing2-o-042017.pdf.jpg' /></a>
				</p>
			</div>
		</div>
					<div class='col-sm-2 col-xs-6'>
			<div class='ad '>
				<p class='photo text-center'>
					<a target='new' href='/stories/lkl,77427'><img src='/uploads/medium/1513032106_1d2f.jpg' /></a>
				</p>
			</div>
		</div>
					<div class='col-sm-2 col-xs-6'>
			<div class='ad '>
				<p class='photo text-center'>
					<a target='new' href='/stories/anderson,77218'><img src='/uploads/medium/1513032491_1449.jpg' /></a>
				</p>
			</div>
		</div>
					<div class='clearfix'></div>
			</div>

	<p class='box-link'>
		<a href='/displayads/'>
			View all of this week's ads!			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-list -->					</div>
				</div><!-- .pk-section -->
					

				
	</div><!-- .pk-layer -->

	
		
		<div class='container pk-layer default noear'>

				
				
							<div class='pk-section section-4col col-sm-8'>
					<div class='section-margins'>
						<div class='box box-eedition'>

	<div class="label">Special Sections</div>

			<div class='row'>
							<div class='col-sm-4'>
					<p class='photo'>
						<a href='/stories/veterans-2017,77434'><img src="/uploads/large/1513093105_d357.jpg"></a>
					</p>
				</div>
				<div class='col-sm-8 content'>
												<h1>
						<a href='/stories/veterans-2017,77434'>VETERANS 2017</a>
					</h1>
												<p>
					<a href='/stories/veterans-2017,77434'>View special section</a>
				</p>
				<p>
					<a href='/specialsections/'>Other special sections</a>
				</p>
			</div><!-- .content -->
		</div><!-- .row -->
	
</div><!-- .box-content-calendar -->					</div>
				</div><!-- .pk-section -->
							<div class='pk-section section-2col col-sm-4'>
					<div class='section-margins'>
						<div class='box box-bannerads-default'>


<div style="width:300px; height:600px; margin: auto;">
	<div style='text-align: center;'>
		
		<script type='text/javascript'><!--//<![CDATA[
							zoneId = '2';
					   var m3_u = (location.protocol=='https:'?'https://sealy.ads.communityq.com/www/delivery/ajs.php':'http://sealy.ads.communityq.com/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
		   if (document.context) document.write ("&context=" + escape(document.context));
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://sealy.ads.communityq.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://sealy.ads.communityq.com/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
			</div>
</div>


</div><!-- .box-bannerads-default -->
					</div>
				</div><!-- .pk-section -->
					

				
	</div><!-- .pk-layer -->

	
		
		<div class='container pk-layer default noear'>

				
				
							<div class='pk-section section-6col col-sm-12'>
					<div class='section-margins'>
						<div class='box'>
		<div style="width:728px; height:90px; margin: auto;" class='leaderboard-ee366'>
		
		<script type='text/javascript'><!--//<![CDATA[
							if( jQuery(window).width() <= 768 ){
					zoneId = '5';
				}else{
					zoneId = '3';
				}
					   var m3_u = (location.protocol=='https:'?'https://sealy.ads.communityq.com/www/delivery/ajs.php':'http://sealy.ads.communityq.com/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid="+zoneId+"&amp;block=1&amp;blockcampaign=1");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
		   if (document.context) document.write ("&context=" + escape(document.context));
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://sealy.ads.communityq.com/www/delivery/ck.php?n=abf362dd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://sealy.ads.communityq.com/www/delivery/avw.php?zoneid=3&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abf362dd' border='0' alt='' /></a></noscript>
		
			</div>
	<script>
	if( $(window).width() <= 480 ){
		$('.leaderboard-ee366').css('width','300px').css('height','50px');
	}
	</script>
</div>					</div>
				</div><!-- .pk-section -->
					

				
	</div><!-- .pk-layer -->

	</div><!-- .pk-landing-default -->

  
  <footer class='container'>
      <div class="row">
        <div class="col-sm-3">

          <h4>The Sealy News</h4>
          <p class="footer-address">
            193 Schmidt Rd., <BR>
            Sealy, TX 77474</a><BR>
            <a href="tel:1-979-885-3562">(979) 885-3562</a><BR>
            <a href="/">sealynews.com</a>
          </p>

        </div><!-- .col-sm-3 -->
        <div class="col-sm-3">

          <h4 class="label">Sections</h4>
          <div class='links clearfix'>
            <div class='col-md-6 pull-left footer-links'>
                                <li class="list-unstyled links"><A href='/'  class='' >                    Home                  </a></li>
                                                  <li class="list-unstyled links"><A href='/news/'  class='' >                    News                  </a></li>
                                                  <li class="list-unstyled links"><A href='/sports/'  class='' >                    Sports                  </a></li>
                                                  <li class="list-unstyled links"><A href='/opinion/'  class='' >                    Opinion                  </a></li>
                                                  <li class="list-unstyled links"><A href='/obituaries/'  class='' >                    Obituaries                  </a></li>
                                                  <li class="list-unstyled links"><A href='/lifestyles/'  class='' >                    Lifestyles                  </a></li>
                  </div><div class='col-md-6 pull-left'>                                <li class="list-unstyled links"><A href='/agriculture/'  class='' >                    Agriculture                  </a></li>
                                                  <li class="list-unstyled links"><A href='/eeditions/'  class='' >                    E-edition                  </a></li>
                                                  <li class="list-unstyled links"><A href='/displayads/'  class='' >                    Marketplace                  </a></li>
                                                  <li class="list-unstyled links"><A href='/classifieds/'  class='' >                    Classifieds                  </a></li>
                                                  <li class="list-unstyled links"><A href='/subscribe/'  class='' >                    Subscribe                  </a></li>
                                            </div><!-- .pull-left -->
          </div><!-- .links -->

        </div><!-- .col-sm-3 -->
        <div class="col-sm-3">

          <h4 class="label">Services</h4>
          <ul class='list-unstyled links'>
            <li>
              <a href='/about.html'>About Us</a>
            </li>
            <li>
              <a href='/contact/index.html'>Contact Us</a>
            </li>
            <li>
              <a href='/advertise/index.html'>Advertising Rates</a>
            </li>
                      </ul>

        </div><!-- .col-sm-3 -->
        <div class="col-sm-3 text-center">

          <h4 class="label">Connect with us</h4>
          <div class='icons'>
            <a href='http://www.facebook.com/pages/Sealy-TX/The-Sealy-News/167214249961269' target='new'><i class="fa fa-facebook-square"></i></a>
            <a href='https://twitter.com/SealyNews' target='new'><i class="fa fa-twitter"></i></a>
            <!-- <a href='/rss/' target='new'><i class="fa fa-rss" aria-hidden="true"></i></a> -->
          </div>

        </div><!-- .col-sm-3 -->
      </div><!-- .row -->
  </footer>

  <div class='container shortfooter'>
    <div class="short-footer">
      <div class="row">
        <div class="col-lg-8 copyright">
          &copy; Copyright 2017 The Sealy News | 
          <a href='/privacy-terms/'>Terms of Use / Privacy Policy</a> | 
          <a href='/cancellation-refund-policy/'>Cancellation / Refund Policy</a>
          
        </div>
        <div class="col-lg-4 powered">
          <a href="http://creativecirclemedia.com" target="new">Powered by Creative Circle Media Solutions</a>
        </div>
      </div>
    </div>
  </div>

</div>


	<script type="text/javascript" src="/js/webflow.js"></script>
	<script type="text/javascript" src="/js/wtimes.js?cb=1514492770"></script>
	<!--[if lte IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif]-->
	<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.2/js/bootstrap.min.js"></script>
  </body><!-- .sitem -->

</html>